手机端
爱约信 广告招租
当前位置:爱约股 > 通达信 > 通达信股侠警戒指标公式

通达信股侠警戒指标公式

趋势线上得关注线,可能有行情!

VAR1:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VAR2:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
VAR3:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
VAR4:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),28);
{ 爱约股_通达信股票指标公式}
趋势线:SMA(SMA(VAR1,3,1),3,1),COLORBLUE,LINETHICK2;
买入线:=3*SMA(VAR1,3,1)-2*趋势线,COLORRED;
股侠买入: IF(VAR3<MA(VAR4,6),MA(VAR4,6),VAR3),COLORRED;
股侠卖出: IF(VAR2>MA(VAR4,6),MA(VAR4,6),VAR2),COLORGREEN ;
强弱线: MA(VAR4,6),COLORYELLOW ,LINETHICK1 ;
股侠关注: STICKLINE(SMA(VAR1,3,1)>趋势线,SMA(VAR1,3,1),趋势线,2,0),COLORRED;
关注线:20,COLORRED,LINETHICK2;
警戒线:90,COLORGREEN,LINETHICK2;
DRAWICON(CROSS(90,买入线),90,2);

 

通达信股侠警戒指标公式

分享至:

相关推荐