手机端
当前位置:智股网 > 通达信 > 通达信牛踪熊影指标公式

通达信牛踪熊影指标公式

VAR1:=1;
VAR2:=CLOSE-REF(CLOSE,1);
VAR3:=IF(CLOSE-REF(CLOSE,1)>=0,VAR2,0);
VAR4:=REF(CLOSE,1)-CLOSE;
VAR5:=IF(CLOSE-REF(CLOSE,1)<=0,VAR4,0);
VAR6:=SUM(VAR3,55)/SUM(VAR5,55);
{智股网-股票公式网站 }
VAR7:=100-100/(1+VAR6);
VAR8:=EMA(VAR7,55);
VAR9:=EMA(VAR8,5);
VARA:=EMA(VAR8,3);
牛熊边界: (VAR8-VARA)*VAR1;
牛踪熊影: (VAR9-VARA)*VAR1;
枫林草地: 牛熊边界*VAR1, COLORSTICK;
牛熊界:0,COLORRED LINETHICK1;

 

通达信牛踪熊影指标公式

 

通达信牛踪熊影指标公式的选股公式如下:

分享至:

相关推荐