手机端
爱约信 广告招租
当前位置:爱约股 > 通达信 > 通达信血滴子指标公式

通达信血滴子指标公式

VAR0:=SMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30)),3,1);
VAR1:=SMA(VAR0,3,1)*100;
趋势线:VAR1;
VAR1,COLORYELLOW,POINTDOT,LINETHICK3;
VAR2:=MA(VAR1,7);
下线:VAR2-3, COLORF00FF0;
上线:VAR2+3, COLORF00FF0;
强弱线:IF((CROSS(VAR1,VAR2) AND VAR1<25),VAR2,50),LINETHICK2, COLOR00FF00;
{ 爱约股_通达信股票指标公式}
STICKLINE(VAR2>REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK2, COLORRED;
STICKLINE(VAR2<REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK2, COLOR00FF00;
STICKLINE(VAR2=REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK3, COLORF0F000;

 

通达信血滴子指标公式

分享至:

相关推荐