手机端
爱约信 广告招租
当前位置:爱约股 > 通达信 > 通达信宝塔买卖主图指标公式

通达信宝塔买卖主图指标公式

TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,13);
VAR1:=REF(CLOSE,1)-REF(ATR,1);
LSX:HHV(VAR1,13),LINETHICK1,COLORLIBLUE;
LSX1:IF(C>=LSX,LSX,DRAWNULL),COLORMAGENTA,LINETHICK2;
{划K线}
STICKLINE(C>=LSX,O,C,2.5,1),COLORRED;
STICKLINE(C>=LSX AND C>=O,C,H,0,1),COLORRED;
STICKLINE(C>=LSX AND C>=O,O,L,0,1),COLORRED;
STICKLINE(C>=LSX AND C<O,O,H,0,1),COLORRED;
STICKLINE(C>=LSX AND C<O,C,L,0,1),COLORRED;
{ 爱约股_通达信股票指标公式}
STICKLINE(C<LSX,O,C,2.5,1),COLORGREEN;
STICKLINE(C<LSX AND C>O,C,H,0,1),COLORGREEN;
STICKLINE(C<LSX AND C>O,O,L,0,1),COLORGREEN;
STICKLINE(C<LSX AND C<O,O,H,0,1),COLORGREEN;
STICKLINE(C<LSX AND C<O,C,L,0,1),COLORGREEN;

 

通达信宝塔买卖主图指标公式

分享至:

相关推荐