手机端
爱约信 广告招租
当前位置:爱约股 > 通达信 > 通达信威廉拉升在即指标公式

通达信威廉拉升在即指标公式

1、威廉出现高度粘合; 2、下移30以下运动; 3、股价10日线呈坡度上扬。

QF1:100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));
QF2:100*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13));
IF(QF1>QF2,QF1,DRAWNULL)COLORMAGENTA;
IF(QF1<QF2,QF1,DRAWNULL)COLORLIBLUE;
AA:IF(QF2=QF1,QF2,DRAWNULL)COLORGREEN,LINETHICK2;
40,LINETHICK2,COLORRED;
起飞:IF(QF2=QF1,QF2,DRAWNULL)COLORGREEN,LINETHICK2;
{ 爱约股_通达信股票指标公式}
STICKLINE(REF(CROSS(40,QF2),2) AND CROSS(40,QF1),QF1,98,0,1),COLORMAGENTA,LINETHICK2;
STICKLINE(REF(QF2,1)<40 AND CROSS(40,QF1),QF1,98,0,1),COLORGREEN,LINETHICK2;
STICKLINE(REF(CROSS(40,QF2),1) AND CROSS(40,QF1),QF1,98,0,1),COLORRED,LINETHICK2;
XG:=REF(CROSS(40,QF2),1) AND CROSS(40,QF1);
DRAWICON(CROSS(40,QF1),40,1);
DRAWICON(CROSS(40,QF2),30,9);
DRAWICON(REF(CROSS(40,QF2),1) AND CROSS(40,QF1),100,1);
DRAWTEXT(REF(CROSS(40,QF2),1) AND CROSS(40,QF1),88,'拉升在即'),COLORYELLOW;

 

通达信威廉拉升在即指标公式

分享至:

相关推荐