手机端
爱约信 广告招租
当前位置:爱约股 > 通达信 > 通达信精品买卖点指标公式

通达信精品买卖点指标公式

量能饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100),NODRAW;
STICKLINE(量能饱和度,0,量能饱和度,2,0),COLOR666666;
:=CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100);
STICKLINE(乖离率BIAS买入,0,30,4,0),COLORRED;
V11:=MA(C,3)=LLV(MA(C,3),7);
V12:=MA(C,3)<MA(C,5);
V13:=MA(V,5)<MA(V,10)*0.99;
V14:=COUNT(MA(C,1)<REF(C,1),2)=2;
黄:IF(V11 AND V12 AND V13 AND V14,100,50),COLORWHITE,LINETHICK2;
V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
卖:IF(V1 AND V2 AND V3 AND V4,50,0),LINETHICK2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR18:=(HIGH+LOW+CLOSE)/3;
VAR19:=(VAR18-MA(VAR18,14))/(0.015*AVEDEV(VAR18,14));
VAR1A:=(VAR18-MA(VAR18,70))/(0.015*AVEDEV(VAR18,70));
VAR1B:=IF(VAR19>=150 AND VAR19<200 AND VAR1A>=150 AND VAR1A<200,-10,0);
VAR1C:=IF(VAR19<=-150 AND VAR19>-200 AND VAR1A<=-150 AND VAR1A>-200,10,0);
VAR1D:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR1E:=100-ABS(VAR1D);
出击2:IF(BARSCOUNT(CLOSE)<13,10,IF(VAR1E<92 AND VAR1D<0,10,0)),COLORF00FF0,LINETHICK2;
出击1:IF(BARSCOUNT(CLOSE)<70,-10,IF(VAR1A<=-200 AND VAR19<=-150,15,VAR1C)-10),COLORYELLOW,LINETHICK2,;
快:=COUNT(CLOSE>REF(CLOSE,2),4)/4*100;
慢:=COUNT(CLOSE>REF(CLOSE,2),6)/6*100;
风险:IF(快=100 AND 慢>=80,100,110),COLORLIGREEN;
FXSJ:=BARSLAST(风险=90);
DRAWTEXT(FXSJ=1,107,'走'),COLORGREEN;
DRAWICON(风险=100,115,2);
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9),COLORFFFF00;
D:((((LLV(MACD,8)>0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3))) AND (REF(MACD,3)<REF(MACD,4))AND (REF(MACD,4)>REF(MACD,5))AND (REF(MACD,5)>REF(MACD,6));
MACD:=(DIFF-DEA)*2;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<0 AND MACD>=0.01,0,MACD,10,0) ,COLORRED ;
STICKLINE((((LLV(MACD,3)>0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3))AND MACD>=0.15,6,MACD,5,0),COLORYELLOW; ;
{ 爱约股_通达信股票指标公式}
VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
VAR7:=REF(VAR6,1)>13 AND REF(VAR6,1)/VAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;
春笋:IF(VAR7 AND REF(CLOSE,1)<=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;
VAR8:=MA(CLOSE,27);
VAR9:=(CLOSE-VAR8)/VAR8*100;
VARA:=MA(VAR9,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;
VARE:=VARA>10 AND VARC>3;
黄金坑:IF(VARD,VARA,0),LINESTICK ,LINETHICK2, COLORYELLOW;

 

通达信精品买卖点指标公式

分享至:

相关推荐