手机端
爱约信 广告招租
当前位置:爱约股 > 通达信 > 通达信抓量价背离指标公式

通达信抓量价背离指标公式

N:=34;
SHORT:=12;
LONG:=26;
MID:=9;
RJJ := (HIGH + LOW + CLOSE)/3;
RS:=SUM(IF(RJJ>REF(RJJ,1),RJJ*VOL,0),N)/SUM(IF(RJJ<=REF(RJJ,1),RJJ*VOL,0),N);
BL:=100-100/(1+RS);
资金流:BL,NODRAW;
A1:=SUM(IF(BL>REF(BL,1),VOL,IF(BL<REF(BL,1),-VOL,0)),0);{OBV}
DIF:EMA(A1,SHORT)-EMA(A1,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORRED;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORYELLOW;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORGREEN;
STICKLINE(MACD>=REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORWHITE;
DRAWTEXT(CROSS(DIF,DEA)AND DEA<0,DEA,'↖注意底部')COLORYELLOW;
DRAWTEXT((MACD>=REF(MACD,1) AND MACD<0),MACD,'.'),COLORRED;
{ 爱约股_通达信股票指标公式}
DRAWTEXT(CROSS(DIF,DEA) AND DEA>0,DEA,'.加油'),COLORGREEN;
DRAWTEXT((MACD<=REF(MACD,1) AND MACD>0),MACD,'.'),COLORGREEN;

 

通达信抓量价背离指标公式

分享至:

相关推荐