手机端
当前位置:智股网 > 通达信 > 通达信欧阳操盘主图指标公式

通达信欧阳操盘主图指标公式

M:=10;M1:=90;
MA1:MA(CLOSE,M1);
A:=(3*C+L+O+H)/6;
B:(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
D:MA(B,M);
现价:PLOYLINE(1,CONST(C)),COLORMAGENTA,DOTLINE,LINETHICK1;
VAR2:MA(C,90),COLORRED,LINETHICK4;
上翘:IF(VAR2>REF(VAR2,1),VAR2,DRAWNULL),COLORRED,LINETHICK2;
下拐:IF(VAR2<REF(VAR2,1),VAR2,DRAWNULL),COLORYELLOW,LINETHICK4;
{ 智股网_通达信股票指标公式}
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3,0),COLOR353500;
STICKLINE(C<O,C,O,2.5,0),COLOR454500;
STICKLINE(C<O,C,O,2,0),COLOR555500;
STICKLINE(C<O,C,O,1.5,0),COLOR656500;
STICKLINE(C<O,C,O,1,0),COLOR757500;
STICKLINE(C<O,C,O,0.5,0),COLOR858500;
STICKLINE(C<O,H,L,0,0),COLOR959500;

 

通达信欧阳操盘主图指标公式

分享至:

相关推荐