手机端
当前位置:智股网 > 通达信 > 通达信价势指标公式

通达信价势指标公式

N:=13;
A:=(EMA(C,3)-EMA(C,5)-EMA(EMA(C,13)-EMA(C,8),21))*6;
价势:EMA(A,3);
趋势:EMA(价势,3),COLORBROWN;
Y:=(H+L)/2;
AO:SMA(Y ,5,1 )-SMA(Y ,34,1 );
AO1:=REF(AO,1);
STICKLINE(AO>AO1,0,AO,0.1,0),COLORLIRED;
STICKLINE(AO<AO1,0,AO,0.1,0),COLORLIGREEN;
STICKLINE(价势>REF(价势,1),AO,价势,0,0),COLORLIMAGENTA;
{ 智股网_通达信股票指标公式}
STICKLINE(价势<REF(价势,1),AO,价势,0,0),COLORLIBLUE;
QS:EMA(AO,3);
顶:HHV(AO,N),COLORYELLOW;
底:LLV(AO,N),COLORCYAN;
上:HHV(价势,N),COLORLIMAGENTA,DOTLINE;
下:LLV(价势,N),COLORBLUE,DOTLINE;
IF(AO>=REF(AO,1),AO,DRAWNULL),COLORMAGENTA,LINETHICK3;
IF(AO<REF(AO,1),AO,DRAWNULL),COLORBLUE,LINETHICK2;
买入持股:IF(价势>REF(价势,1)*1.008,价势 ,DRAWNULL),COLORRED,LINETHICK3;
卖出持币:IF(价势<REF(价势,1),价势 ,DRAWNULL),COLORGREEN,LINETHICK2;

 

通达信价势指标公式

分享至:

相关推荐