手机端
爱约信 广告招租
当前位置:爱约股 > 通达信 > 通达信KM色带指标公式

通达信KM色带指标公式

色带分区上面是kdj买入卖出提示;分区下面是macd买卖提示,粉色缩脚,蓝色缩头或绿柱变长。总的说,红色做多、蓝色看空。配合成交量均线使用。

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE((K>REF(K,1)),30,0,4,0),COLORRED;
STICKLINE((K<REF(K,1)),30,0,4,0),COLORE99800;
DIFF:= EMA(CLOSE,10) - EMA(CLOSE,22);
DEA:=EMA(DIFF,9);
MACD:= 2*(DIFF-DEA);
STICKLINE((DIFF>REF(DIFF,1) AND MACD>=REF(MACD,1)),-30,0,4,0),COLORRED;
STICKLINE((MACD<REF(MACD,1)),-30,0,4,0),COLORE99800;
{爱约股-股票公式网站 }
STICKLINE((MACD>REF(MACD,1)AND MACD<0),-30,0,4,0),COLORCF48FF;
分区:IF(CROSS(85,90),10,0),LINETHICK2,COLORFF67FF;

 

通达信KM色带指标公式

 

通达信KM色带指标公式的选股公式如下:

分享至:

相关推荐