手机端
当前位置:智股网 > 通达信 > 通达信费氏数变盘指标公式

通达信费氏数变盘指标公式

端端正正做人,实实在在分享,闲话不说了......

N:=1200;
高:=REF(HHV(H,N),3);
低:=REF(LLV(L,N),3);
H19:=高-(高-低)*0.191;
H38:=高-(高-低)*0.382;
H中:=高-(高-低)*0.5;
H61:=高-(高-低)*0.618;
H80:=高-(高-低)*0.809;
顶:REFDATE(高,DATE),COLORWHITE,CROSSDOT;
%19.8:REFDATE(H19,DATE),COLORYELLOW,CROSSDOT;
%38.2:REFDATE(H38,DATE),COLORMAGENTA;
%50:=REFDATE(H中,DATE),COLORRED,LINETHICK2,CROSSDOT;
%61.8:REFDATE(H61,DATE),COLORMAGENTA,CROSSDOT;
%80.9:REFDATE(H80,DATE),COLORYELLOW,CROSSDOT;
低点:REFDATE(低,DATE),COLORWHITE,CROSSDOT;
费氏数:={ZIG(3, 10)>REF(ZIG(3,10),1)}H=HHV(H,1200);
{成立距今:=BARSLAST(费氏数=1);}
成立距今:=BARSLAST(费氏数);
DRAWTEXT(成立距今=(32*1)-1,高-高*0.016,'31 明天变盘'),COLORYELLOW;
DRAWTEXT(成立距今=(32*2)-1,高-高*0.016,'63 明天变盘'),COLORYELLOW;
DRAWTEXT(成立距今=(32*3)-1,高-高*0.016,'95 明天变盘'),COLORYELLOW;
DRAWTEXT(成立距今=(32*4)-1,高-高*0.016,'127 明天变盘'),COLORYELLOW;
DRAWTEXT(成立距今=(32*5)-1,高-高*0.016,'149 明天变盘'),COLORYELLOW;
DRAWTEXT(成立距今=(32*6)-1,高-高*0.016,'191 明天变盘'),COLORYELLOW;
DRAWTEXT(成立距今=(32*7)-1,高-高*0.016,'223 明天变盘'),COLORYELLOW;
DRAWTEXT(成立距今=(32*8)-1,高-高*0.016,'255 明天变盘'),COLORYELLOW;
DRAWTEXT(成立距今=(32*9)-1,高-高*0.016,'287 明天变盘'),COLORYELLOW;
H天数:STICKLINE(成立距今=(32*1)-1 OR 成立距今=(32*2)-1
OR 成立距今=(32*3)-1 OR 成立距今=(32*4)-1 OR 成立距今=(32*5)-1
OR 成立距今=(32*6)-1 OR 成立距今=(32*7)-1 OR 成立距今=(32*8)-1
OR 成立距今=(32*9)-1
,高,低,0,0),COLORYELLOW;

 

费氏数变盘(通达信)

 

费氏数变盘(通达信)的选股公式如下:

分享至:

相关推荐