手机端
爱约信 广告招租
当前位置:爱约股 > 通达信 > 通达信博弈平台主图指标公式

通达信博弈平台主图指标公式

P:=8;
KE:=V*(H-L)/REF(C,1);
KEP:=KE=HHV(KE,P);
KUD:=BARSLAST(KEP);
{红平台收:IF(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),IF(KUD=0,C,REF(C,KUD)),DRAWNULL),POINTDOT,COLORYELLOW;}
红平台低:IF(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),IF(KUD=0,L,REF(L,KUD)),DRAWNULL),POINTDOT,COLORWHITE;
回调警戒:IF(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),IF(KUD=0,C-(C-REF(C,1))*0.618,REF(C-(C-REF(C,1))*0.618,KUD)),DRAWNULL),POINTDOT,COLORBLUE;
绿平台收:IF(IF(KUD=0,C<REF(C,1),REF(C,KUD)<REF(REF(C,1),KUD)),IF(KUD=0,C,REF(C,KUD)),DRAWNULL),POINTDOT,COLORGREEN;
企稳警戒:IF(IF(KUD=0,C<REF(C,1),REF(C,KUD)<REF(REF(C,1),KUD)),IF(KUD=0,C+(REF(C,1)-C)*0.618,REF(C+(REF(C,1)-C)*0.618,KUD)),DRAWNULL),POINTDOT,COLORLIRED;
{ 爱约股_通达信股票指标公式}
{STICKLINE(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),红平台收,红平台收,6,1),COLORYELLOW;}
STICKLINE(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),红平台低,红平台低,6,1),COLORWHITE;
STICKLINE(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),回调警戒,回调警戒,6,1),COLORBLUE;
STICKLINE(IF(KUD=0,C<REF(C,1),REF(C,KUD)<REF(REF(C,1),KUD)),绿平台收,绿平台收,6,1),COLORGREEN;
STICKLINE(IF(KUD=0,C<REF(C,1),REF(C,KUD)<REF(REF(C,1),KUD)),企稳警戒,企稳警戒,6,1),COLORLIRED;

 

通达信博弈平台主图指标公式

 

通达信博弈平台主图指标公式的选股公式如下:

分享至:

相关推荐