手机端
爱约信 广告招租
当前位置:爱约股 > 通达信 > 通达信金买点主图指标公式

通达信金买点主图指标公式

VAR1:=100-((90)*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21));
VAR2:=100-MA(((100)*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6)),34);
VAR3:=EMA(MA(CLOSE,34),13);
VAR4:=CROSS(EMA(CLOSE,2),EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42));
VER5:=(2)*((2)*(EMA(CLOSE,5)-EMA(CLOSE,10))+(2)*(EMA(CLOSE,5)-EMA(CLOSE,30)));
VER6:=((CLOSE-REF(OPEN,29))/(REF(OPEN,29)))*(100);
VAR7:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VAR8:=(3)*(SMA(VAR7,3,1))-(2)*(SMA(SMA(VAR7,3,1),3,1));
VAR9:=90;
SEA:=CROSS(VER5,0);
RAY:=CROSS(VAR1,MA(VAR2,6));
STICKLINE((CLOSE>=VAR3) AND (CLOSE>=OPEN),CLOSE,OPEN,3,0),COLOR0000FF;
STICKLINE((CLOSE>=VAR3) AND (CLOSE<OPEN),CLOSE,OPEN,3,1),COLOR0000FF;
STICKLINE((CLOSE<VAR3) AND (CLOSE>OPEN),CLOSE,OPEN,3,1),COLORFFFF00;
STICKLINE((CLOSE<VAR3) AND (CLOSE<=OPEN),CLOSE,OPEN,3,0),COLORFFFF00;
STICKLINE((CLOSE<VAR3) AND (CLOSE<=OPEN),HIGH,LOW,0,1),COLORFFFF00;
MA5:(MA(CLOSE,5)+MA(CLOSE,3))/(2),COLOR00FFFF;
MA13:(MA(CLOSE,13)+MA(CLOSE,8))/(2),COLOR00FF00;
MA34:MA(CLOSE,34),COLORFF0000;
{ 爱约股_通达信股票指标公式}
MAIN:=(((RAY AND VAR4 OR RAY AND SEA) OR VAR4 AND SEA) OR (((((((((((((((((RAY AND REF(VAR4,1) OR RAY AND REF(VAR4,2)) OR RAY AND REF(VAR4,3)) OR VAR4 AND REF(RAY,1)) OR VAR4 AND REF(RAY,2)) OR VAR4 AND REF(RAY,3)) OR RAY AND REF(SEA,1)) OR RAY AND REF(SEA,2)) OR RAY AND REF(SEA,3)) OR VAR4 AND REF(SEA,1)) OR VAR4 AND REF(SEA,2)) OR VAR4 AND REF(SEA,3)) OR SEA AND REF(RAY,1)) OR SEA AND REF(RAY,2)) OR SEA AND REF(RAY,3)) OR SEA AND REF(VAR4,1)) OR SEA AND REF(VAR4,2)) OR SEA AND REF(VAR4,3)));
DRAWTEXT(FILTER(MAIN AND (VER6>8),8),(LOW)*(0.984),'↖买①入'),COLOR00FFFF;
DRAWTEXT(FILTER(MAIN AND (VER6<=8),8),(LOW)*(0.96),'↖买②入'),COLOR00FFFF;
DRAWICON(CROSS(90,VAR8),(HIGH)*(1.03),2),COLOR00FFFF;

 

通达信金买点主图指标公式

分享至:

相关推荐