手机端
爱约信 广告招租
当前位置:爱约股 > 通达信 > 通达信牛买点主图指标公式

通达信牛买点主图指标公式

轨道A:EMA(C,3);
轨道B:EMA(C,6);
GD:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
MY01:=3*SMA(GD,3,1)-2*SMA(SMA(GD,3,1),3,1);
MY02:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14))/2+50;
MY03:=EXPMEMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),14);
MY04:=H-REF(H,1);
MY04A:=REF(L,1)-L;
MY05:=EXPMEMA(IF(MY04>0 AND MY04>MY04A,MY04,0),14)*100/MY03;
MY06:=EXPMEMA(IF(MY04A>0 AND MY04A>MY04,MY04A,0),14)*100/MY03;
MY07:=EXPMEMA(EXPMEMA(ABS(MY06-MY05)/(MY06+MY05)*100,6),6);
{ 爱约股_通达信股票指标公式}
MY08:=MY01>REF(MY01,1) AND REF(MY01,1)<10 AND MY02>REF(MY02,1) AND REF(MY02,1)<0 AND MY07>REF(MY07,1) AND 轨道A>REF(轨道A,1);
STICKLINE(MY08,L,H,3,0),COLORYELLOW;
DRAWICON(MY08,L*0.97,5);

 

通达信牛买点主图指标公式

分享至:

相关推荐