手机端
爱约信 广告招租
当前位置:爱约股 > 通达信 > 通达信涨跌一目了然指标公式

通达信涨跌一目了然指标公式

F1:=ZIG(3,25);
价差25:=IF((F1> REF(F1,1)),-6,100),COLORYELLOW;
STICKLINE(价差25>-80 , 价差25,0 ,4,0),COLOR663300,LINETHICK1;
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
A3:=DATE <= 1070615;
A4:=REF(LOW,1);
A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;
A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);
A7:=LLV(LOW,29);
A8:=HHV(A6,37);
A9:=IF(MA(CLOSE,90),1,0);
A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/1688*A9;
A11:=IF(A10>100,100,A10);
STICKLINE(A11,0,A11,4,1) * A3,COLORF00FF0;
CCT:=DYNAINFO(8);
AAA:= FILTER(CCT=0,350) ;
DRAWTEXT(AAA,10,'★此股今日未开盘,不能分析'),COLORFF00FF;
VAR1:=SMA(EMA(((C+L)/2-LLV(L,13))/(HHV((H+C)/2,13)-LLV(L,13))*100,3),7,1)-(13);
RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100)-70;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,5,1);
趋势线:SMA(FATK,5,1),LINETHICK2,COLOR00D300;
紫快线:(7*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1),2,1)),LINETHICK2,COLORBB24DB;
突破:=REF(EMA(C,13),1)COLORMAGENTA,NODRAW;
A1X:=(EMA(C,13)-突破)/突破*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,13),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORYELLOW,NODRAW;
休假:IF(A1X<0,REF(EMA(C,13),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORBLUE,NODRAW;
持币:IF(A1X<0,突破,DRAWNULL)COLORGREEN,NODRAW;
{ 爱约股_通达信股票指标公式}
主力:EMA(WINNER(C)*100,5),COLORRED,LINETHICK1;
散户:EMA((WINNER(C*1.1)-WINNER(C*0.9))*100,5),COLORYELLOW,NODRAW;
吸筹:A11,COLORLIBLUE;
获利盘%:WINNER(CLOSE)*100,NODRAW,COLOR00FFFF;
B13:DRAWICON((ZIG(3,3)>REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)<=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)<=REF(ZIG(3,3),3)),-2,1) ;
S13:DRAWICON((ZIG(3,3)<REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)>=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)>=REF(ZIG(3,3),3)),95,15);
B3:DRAWTEXT(CROSS(ZIG(3,4),REF(ZIG(3,4),1)),5,'20'),COLORGREEN;
B6:DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),10,'40'),COLORGREEN;
B9:DRAWTEXT(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),15,'60'),COLORGREEN;
B12:DRAWTEXT(CROSS(ZIG(3,16),REF(ZIG(3,16),1)),20,'80'),COLORGREEN;
B15:DRAWTEXT(CROSS(ZIG(3,20),REF(ZIG(3,20),1)),25,'100'),COLORGREEN;
S15:DRAWTEXT(CROSS(REF(ZIG(3,20),1),ZIG(3,20)),67,'-100'),COLORGREEN;
S12:DRAWTEXT(CROSS(REF(ZIG(3,16),1),ZIG(3,16)),72,'-80'),COLORGREEN;
S9:DRAWTEXT(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),77,'-60'),COLORGREEN;
S6:DRAWTEXT(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),82,'-40'),COLORGREEN;
S3:DRAWTEXT(CROSS(REF(ZIG(3,4),1),ZIG(3,4)),88,'-20'),COLORGREEN;
CA1:=IF( 趋势线>80 AND S13,1,0);
CA2:=IF( 紫快线<6 AND A2<10 AND B13,1,0);
DDA:=' 短跌';
DRAWTEXT(CA1,95,DDA),COLORGREEN;
DDB:=' 短涨';
DRAWTEXT(CA2,-2,DDB),COLORGREEN;
DRAWTEXT(出击 AND ISLASTBAR,50,' 短线出击'),COLORRED;
DRAWTEXT(休假 AND ISLASTBAR,50,' 短线休假'),COLORYELLOW;
DRAWTEXT(获利盘%>=98 AND ISLASTBAR,70,' 获利想走'),COLORYELLOW;
DRAWTEXT(吸筹>=18 AND ISLASTBAR,70,' 适当吸筹'),COLORYELLOW;

 

通达信涨跌一目了然指标公式

分享至:

相关推荐