手机端
当前位置:智股网 > 通达信 > 通达信发家强弱指标公式

通达信发家强弱指标公式

TYP:=(HIGH+LOW+CLOSE)/3;
价:=TYP/REF(TYP,1);
价5:=MA(价,5);
价均:EMA(TYP/REF(TYP,1),5);
大盘:=(INDEXH+INDEXL+INDEXC)/3;
大盘价:=大盘/REF(大盘,1);
大盘价5:=MA(大盘价,5);
大盘均:EMA(大盘/REF(大盘,1),5);
角:=((ATAN((价均/REF(价均,1)-1)*100)*180/3.14115926)-(ATAN((大盘均/REF(大盘均,1)-1)*100)*180/3.14115926))>60;
{ 智股网_通达信股票指标公式}
横盘:=REF(((HHV(价均,3)-LLV(价均,3))/LLV(价均,3)),1)<=(0.1/100);
大横盘:=REF(((HHV(大盘均,3)-LLV(大盘均,3))/LLV(大盘均,3)),1)<=(0.1/100);
STICKLINE(角,大盘均,价均,3,0),COLORRED ;
价角:=ATAN((价均/REF(价均,1)-1)*100)*18000/3.14115926;
大盘角:=ATAN((大盘均/REF(大盘均,1)-1)*100)*18000/3.14115926;
角比:=REF(((HHV(价角,3)-LLV(价角,3))/LLV(价角,3)),1)<=(REF(((HHV(大盘角,3)-LLV(大盘角,3))/LLV(大盘角,3)),1))*0.001;
STICKLINE(角比 AND 0<(大盘均-价均)<=0.01 AND REF(价均,1)<REF(大盘均,1),大盘均,价均,3,0),COLORWHITE ;

 

通达信发家强弱指标公式

分享至:

相关推荐