手机端
当前位置:智股网 > 通达信 > 通达信智能看盘主图指标公式

通达信智能看盘主图指标公式

M1:=5;M2:=30;M3:=120;M4:=250;
五日线:MA(CLOSE,M1);
月线:MA(CLOSE,M2);
半年线:MA(CLOSE,M3);
年线:MA(CLOSE,M4);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR3:=LLV(LOW,5);
VAR4:=HHV(HIGH,4);
散户:=EMA((VAR1-VAR3)/(VAR4-VAR3)*100,4)*VAR2;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR2;
DRAWTEXT(CROSS(散户,庄家) AND 散户<47,L-0.05,'←低吸'),COLORLIRED;
DRAWTEXT(CROSS(庄家,散户) AND 散户>60,H+0.05,'←高抛'),COLOR80FF00;
DRAWICON(CROSS(散户,庄家) AND 散户<47,L-0.05,1);
DRAWICON(CROSS(庄家,散户) AND 散户>60,H+0.05,2);
市场成本:DMA(AMOUNT/V/100,V/CAPITAL),NODRAW;
操盘成本:(MA(C,30)+MA(C,72))/2,COLORRED;
市盈率:DYNAINFO(39),COLORFF00FF,NODRAW;
TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
STICKLINE(TJ,OPEN,CLOSE,1.5,0),COLORFF00FF;
量_价:=1;CTKG:=1;
W:=量_价;
EPSL:=0.0001;
ZZ:=(C+H+L)/3;
TJA:=ZZ>=MAX(C,O) AND CTKG=1;{倒锤头};
TJB:=ZZ<=MIN(C,O) AND CTKG=1;{正锤头};
ZF:=IF(TJA,1,IF(TJB,-1,0));{正负数};
TJ0:=TJA OR TJB;
TJ1:=H=L AND C>REF(C,1);{一字涨停};
TJ2:=H=L AND C<REF(C,1);{一字跌停};
TJ3:=H=L AND C=REF(C,1);{连续一字涨、跌停};
量_价:=IF(W=1,VOL,AMOUNT),STICK,COLOREEFFEE;{平盘量,白色}
EE:=IF(TJ1,EPSL,IF(TJ2,-EPSL,0));
ZL:=2*(H-L)+ABS(C-O)+3*IF(TJ3,EPSL,ABS(EE));
JGL_DX:=(IF(TJ0,2/3*(2*C-H-L)+ZF*ABS(C-O),(C-O))+EE)/ZL;
差:=(JGL_DX*量_价)/20000,COLOR13AADD,NODRAW;
DX:=JGL_DX*100,NODRAW;
买:=量_价*(1+JGL_DX)/20000,COLOR1133AA,NODRAW;
卖:=量_价*(1-JGL_DX)/20000,COLORFFFF00,NODRAW;
量差:=买-卖,NODRAW,COLORYELLOW;
{ 智股网_通达信股票指标公式}
STICKLINE(量差<=0,CLOSE,OPEN,3,0),COLOR009900;
STICKLINE(量差<=0,CLOSE,OPEN,2.2,0),COLOR00BB00;
STICKLINE(量差<=0,CLOSE,OPEN,1.5,0),COLOR00DD00;
STICKLINE(量差<=0,CLOSE,OPEN,0.5,0),COLOR00FF00;
STICKLINE(量差>=0,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(量差>=0,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(量差>=0,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(量差>=0,CLOSE,OPEN,0.5,0),COLORCC66FF;
V2V:=V/REF(V,1)>=1.9 AND C>REF(C,1);
STICKLINE(V2V,OPEN,CLOSE,0.5,0),COLORYELLOW;
ZT:=C/REF(C,1)>1.097;
STICKLINE(ZT,OPEN,CLOSE,0.5,0),COLORYELLOW;
V3V:=V/REF(V,1)>=1.9 AND C<REF(C,1);
STICKLINE(V3V,OPEN,CLOSE,0.5,0),COLORBLUE;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'↖抄底'),COLORRED;

 

通达信智能看盘主图指标公式

分享至:

相关推荐