手机端
当前位置:智股网 > 同花顺 > 同花顺顾比均线指标公式

同花顺顾比均线指标公式

DRAWGBK(DATE>900103,STRIP(RGB(43,33,100),RGB(83,73,200),1));
MB1:EMA(CLOSE,4),Color00FFFF,LINETHICK1;
MB2:EMA(MB1,4),ColorFFFFFF;
MB3:EMA(MB2,4),ColorFFFF00;
MB4:EMA(MB3,4),Color00FF00;
MB5:EMA(MB4,4),ColorFF00FF;
MB6:EMA(MB5,4),Color0000FF;
FILTER( REF((OPEN-CLOSE)/CLOSE>0.05,1)>0 AND REF(IF((MA(OPEN
,5)-OPEN)/OPEN>0.04 AND (MA(OPEN,10)-MA(OPEN,5))/MA(OPEN,5)>0.04,30,0),1)>0,5),COLORF00FF0;
qs1:=IF(C>MA(C,5),1,0);
qs2:=IF(C<MA(C,5),-1,0);
qs3:=IF(MA(C,4)>REF(MA(C,4),1),1,0);
qs4:=IF(MA(C,4)<REF(MA(C,4),1),-1,0);
qs:=qs1+qs2+qs3+qs4;
STICKLINE((qs=-2 AND C<O),H,L,0,0),Color00FF00;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,10,0),Color007900;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,8,1),Color00A200;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,4,0),Color00D600;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,2,0),Color00FF00;
STICKLINE((qs=-2 AND C>O),H,L,0,0),Color53A9FF;
STICKLINE((qs=-2 AND C>O),O,C,10,0),Color003E7B;
STICKLINE((qs=-2 AND C>O),O,C,8,1),Color0053A6;
STICKLINE((qs=-2 AND C>O),O,C,4,0),Color006AD5;
STICKLINE((qs=-2 AND C>O),O,C,2,0),Color2492FF;
STICKLINE((qs=0 AND C<O),H,L,0,0),ColorFFFFFF;
STICKLINE((qs=0 AND C<O),O,C,10,0),ColorBBBBBB;
STICKLINE((qs=0 AND C<O),O,C,8,1),ColorCACACA;
STICKLINE((qs=0 AND C<O),O,C,4,0),ColorF6F6F6;
STICKLINE((qs=0 AND C<O),O,C,2,0),ColorFFFFFF;
STICKLINE((qs=0 AND C>O),H,L,0,0),Color00FFFF;
STICKLINE((qs=0 AND C>O),O,C,10,0),Color008888;
STICKLINE((qs=0 AND C>O),O,C,8,1),Color00BFBF;
STICKLINE((qs=0 AND C>O),O,C,4,0),Color00DBDB;
STICKLINE((qs=0 AND C>O),O,C,2,0),Color00F0F0;
STICKLINE((qs=2 AND C<O),H,L,0,0),ColorFF00FF;
STICKLINE((qs=2 AND C<O),O,C,10,0),ColorBB00BB;
STICKLINE((qs=2 AND C<O),O,C,8,1),colorFF5BFF;
STICKLINE((qs=2 AND C<O),O,C,4,0),colorF900F9;
STICKLINE((qs=2 AND C<O),O,C,2,0),ColorFF66FF;
STICKLINE((qs=2 AND C>O),H,L,0,0),Color0000FF;
STICKLINE((qs=2 AND C>O),O,C,10,0),Color00007B;
STICKLINE((qs=2 AND C>O),O,C,8,1),Color000097;
STICKLINE((qs=2 AND C>O),O,C,4,0),Color0000C4;
STICKLINE((qs=2 AND C>O),O,C,2,0),Color0000EC;
AC:=AMOUNT/(VOL);
YY:=MA(AC,13);
LLL:=(C-YY)/YY*100;
MIDC := MA(CLOSE,21);
UPPERC:= MIDC + 2*STD(C,21);
LOWERC:= MIDC - 2*STD(C,21);
BBA:=(C-LOWERC)/(UPPERC-LOWERC);
BBC:=FORCAST(BBA,3);
LIFENGCYC:=(REF(LLL,1)<-15 AND REF(BBA,1)<0 AND LLL>REF(LLL,1));
STICKLINE(LIFENGCYC>0,C,O,2,0),COLOR10ABFF;
STICKLINE(LIFENGCYC>0,C,O,1.5,0),COLOR10D0FF;
STICKLINE(LIFENGCYC>0,C,O,1,0),COLOR10FFFF;
DRAWTEXT(LIFENGCYC>0,LOW*0.99,'☆'),colorffffff;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'▼'),ColorFFFFFF;

 

同花顺顾比均线指标公式

 

同花顺顾比均线指标公式的选股公式如下:

分享至:

相关推荐